This article contains the following sections:

How to create an Offline Folder (.OST) file

Outlook 2007/2010/2013

  1. In Outlook 2007: Open the Tools menu.
    In Outlook 2010: Open the File tab on the Ribbon, click on Info, and choose Account Settings.
  2. Click on Account Settings, then double-click on Microsoft Exchange. 
  3. Click on More Settings.
  4. Click on the Advanced tab, then click on Offline Folder File Settings (in Outlook 2013: Outlook Data File Settings)
  5. In the File box, type the path to the file that you want to use as the .ost file and click on OK. The default name is Outlook.ost. If this file already exists, you will be prompted for a new name.

    If you see this message, click on OK:
    "<path> <filename>.ost could not be found. Would you like to create it?"
    (<path> represents the path to the .ost file and <filename> represents the name of the .ost file.)


    Offline Folder Settings
  6. Click on OK, Next, and then click on Finish.
    Note: Outlook must be connected to the Exchange server for the initial creation and synchronization of the Offline Folder file. 

Go back to top

Outlook 2002/2003

  1. In the Tools menu, click on E-mail Accounts, click on View or change existing mail accounts, then click on Next. 
  2. In the Outlook processes email for these accounts in the following order box, click on Microsoft Exchange Server, then click on Change.
  3. Click on More Settings.
  4. Click on the Advanced tab, then click on Offline Folder File Settings.
  5. In the File box, type the path to the file that you want to use as the .ost file and click on OK. The default name is Outlook.ost. If this file already exists, you will be prompted for a new name.

    If you see this message, click on OK:
    "<path> <filename>.ost could not be found. Would you like to create it?"
    (<path> represents the path to the .ost file and <filename> represents the name of the .ost file.)
  6. Click on OK, Next, and then click on Finish.
    Note:  Outlook must be connected to the Exchange server for the initial creation and synchronization of the Offline Folder file. 

Go back to top

How to compact an Offline Folder (.OST) file:

  1. Follow the steps above to get to Offline Folder File Settings (steps 1-4 for Outlook 2002/2003/2007/2010/2013, or steps 1-3 for Outlook 2000).
  2. Click on Compact Now.

CompactNow

Notes:

  • To delete an item from both the online and offline folders, select the item, and then press Delete.
  • If you are using a Microsoft Exchange Server e-mail account in Cached Exchange Mode, only the selected folder will be cleared from the local .ost file. The items on the server will be downloaded again to the .ost file on the next synchronization if the folder is selected under Folder Options in Send/Receive Settings for the Exchange e-mail account.
  • When you use Cached Exchange Mode, public folder favorites are not synchronized by default. If you choose to synchronize public folders, the size of your Offline Folder file (.ost) may increase significantly.

Go back to top

How to repair an Offline Folder (.OST) file

If you get error messages when synchronizing your Offline Folder file (.ost) in Microsoft Office Outlook with your mailbox on a Microsoft Exchange Server, use the OST Integrity Check tool (Scanost.exe) to check your file. You must connect to your Exchange server so the tool can scan your mailbox folders and items. If you previously set up Outlook to automatically start offline, the OST Integrity Check tool won't be able to access your Exchange server. Therefore, before you run the tool, you need to temporarily change your startup settings.

Note: The OST Integrity Check tool is not included with Outlook 2010/2013.

Steps to repair the OST file:

  1. Quit Outlook if it is running.
  2. Double-click on Scanost.exe, located at drive:\Program Files\Microsoft Office\OFFICE12 or drive:\Program Files\Common Files\System\MSMAPI\LocaleID folder - where LocaleID is the locale identifier (LCID) for the installation of Microsoft Office. The LCID for English - United States is 1033.
    If you set up Outlook to prompt for a profile, the tool will also prompt you for one. In the Profile Name list, click on the profile that contains the .ost you want to check.
    If you are prompted to Connect or Work Offline, click on Connect.
  3. Select the options you want.
    To have the tool automatically resolve discrepancies it finds during the scan, select the Repair Errors check box. If this check box is cleared, the tool will log the problems but not make the necessary corrections.
  4. Click on Begin Scan.

Scanost

To view the scan log, start Outlook, and then open the Deleted Items folder. The tool does not scan the Deleted Items folder. Any problems will be noted in a message with the subject "OST Integrity Check.":

OST Integrity Check

Go back to top

How to delete an Offline Folder (.OST) file

Sometimes an .ost file becomes corrupted beyond repair or repair is not desirable. In this case, it can be deleted. After it has been deleted, you may need to create a new .ost file in order for Outlook to work properly.

  1. Quit Outlook, if it is running.
  2. From the Start menu, choose Run.
  3. In the Run window, type this path in the Open box and click on OK:
    "%LOCALAPPDATA%\Microsoft\Outlook\"
    To find the exact path, follow the steps above to get to Offline Folder File Settings (steps 1-4 for Outlook 2002/2003/2007/2010/2013). You can see the .ost file location in the Filebox. You may want to copy and paste that information in the Run window for accuracy and ease.
  4. In the Explorer window, locate the .ost file to be deleted. Select it and press Delete on your keyboard or click on on the Delete icon in the toolbar.

Go back to top