Outlook 2003 and Mac Mail on OSX earlier than 10.6 (Snow Leopard) are no longer supported. Any mail clients on Windows XP are not supported.

Mail Clients

Client

Exchange 2010

Exchange 2013

Exchange 2016

Exchange 2019

Outlook 2007

+

+ (w/SP3)

-

-

Outlook 2010

+

+ (w/SP1)

+ (with KB2965295)

-

Outlook 2011 for Mac

+

+

+

-

Outlook 2013

+

+

+

+

Outlook 2016

+

+

+

+

Outlook 2019

+

+

+

+

Outlook 2016 for Mac

+

+

+

+

Entourage 2008 EWS

+

+

-

-

Mail (Mac OS X v10.7 Lion)

+

-

-

-

Mail (Mac OS X v10.8 Mountain Lion)

+

+

+

+

Mail (Mac OS X v10.9 Mavericks)

+

+

+

+

Mail (Mac OS X v10.10 Yosemite)

+

+

+

+

Mail (Mac OS X v10.11 El Capitan)

+

+

+

+

Note: other mail clients (i.e. Thunderbird, Windows Live) can be connected to Exchange mailbox only via POP/IMAP protocol. Read Knowledge Base article on How Can I Connect To My Exchange Server Using POP Or IMAP? for more details.

Skype for Business/Lync Clients

Client Exchange 2010 Exchange 2013 Exchange 2016 Exchange 2019
Lync 2010 + + + +
Lync 2011 for Mac + + + +
Lync 2013 + + + +
Skype for Business for Windows + + + +
Skype for Business for Mac - + +* +
Lync 2010 Mobile + - - -
Skype for Business Mobile - + +* +

*Domains that were recently upgraded from Exchange 2010 to Exchange 2016 are still using Lync 2010 servers which are not compatible with Skype for Business for Mac and Skype for Business Mobile. Contact Support to confirm which Lync server your account is using.