To import data to Outlook, follow the instructions here for the appropriate version of Outlook.

Outlook 2010/2013/2016/2019

  1. We recommend that you disable Cached Exchange Mode before performing an import. Read the Knowledge Base article What Is Cached Exchange Mode In Outlook for more information.
  2. On the File tab on the Ribbon, click on Open & Export, then click on Import/Export.
  3. Click on Import from another program or file, then click on Next.
  4. Select Personal Folder File (.pst), then click on Next.
  5. Specify the name of the file you want to import data from, then click on Next.
  6. Select the folder you want the data to be imported to.
  7. Click on Finish.
  8. When import is complete, enable Cached Exchange Mode again.

Go back to top

Outlook 2016 for Mac

  1. In Outlook, select Tools > Import.
  2. In the new window, choose the file you'd like to import .pst, .olm or Outlook 2011 data.
  3. Click Continue.
  4. Find the file you need to import data from and click on Import.
  5. After Outlook finishes importing, click on Finish.

Note:

  • Data from an .olm file is imported to On my Computer folders by default. These folders do not synchronize with Exchange server, so all items must be moved to Exchange folders after importing. To do this, select all the items in each folder, then drag and drop them to the corresponding Exchange folder.
  • You cannot use Microsoft Outlook 2016 for Mac or Outlook for Mac 2011 to move a meeting by dragging it from one calendar to another. Also, there is no Move or Copy option available to move meetings from one calendar to another. However, you can move appointments in this manner. Review the Microsoft article for more information.

Outlook 2011 for Mac

  1. In Outlook, choose File > Import. Alternatively, on the Tools tab on the Ribbon, choose Import.
  2. In the new window, choose Outlook Data File (.pst or .olm).
  3. Click on the right arrow to continue.
  4. Choose either Outlook for Windows Data File (.pst) or Outlook for Mac Data File (.olm).
  5. Click on the right arrow to continue.
  6. Find the file you need to import data from and click on Import.
  7. After Outlook finishes importing, click on Done.

Note: 

  • Data from an .olm file is imported to On my Computer folders by default. These folders do not synchronize with Exchange server, so all items must be moved to Exchange folders after importing. To do this, select all the items in each folder, then drag and drop them to the corresponding Exchange folder.
  • You cannot use Microsoft Outlook 2016 for Mac or Outlook for Mac 2011 to move a meeting by dragging it from one calendar to another. Also, there is no Move or Copy option available to move meetings from one calendar to another. However, you can move appointments in this manner. Review the Microsoft article for more information.

Go back to top

Outlook 2007

  1. We recommend that you disable Cached Exchange Mode before performing an import. Read the Knowledge Base article on What Is Cached Exchange Mode In Outlook for more information.
  2. On the File menu, click on Import and Export.
    (If the menu item is not available, hover your pointer over the down arrows at the bottom of the menu, then click on Import and Export.)
  3. Click on Import from another program or file, then click on Next.
  4. Select Personal Folder File (.pst), then click on Next.
  5. Specify the name of the file you want to import data from, then click on Next.
  6. Select the folder you want the data to be imported to.
  7. Click on Finish.
  8. When import is complete, enable Cached Exchange Mode again.

Go back to top