Application Notes for Intermedia SIP Trunking Service Using TLS/SRTP with Avaya IP Office 10 - Issue 0.1

Abstract

These Application Notes describe the procedure for configuring Intermedia Session Initiation Protocol (SIP) Trunking using TLS/SRTP with Avaya IP Office.

Intermedia SIP Trunking provides PSTN access via a SIP trunk between the enterprise and Intermedia as an alternative to legacy analog or digital trunks. This approach generally results in lower cost for the enterprise.

Readers should pay attention to Section 2, in particular the scope of testing as outlined in Section 2.1 as well as the observations noted in Section 2.2, to ensure that their own use cases are adequately covered by this scope and results.

Intermedia is a member of the Avaya DevConnect Service Provider program. Information in these Application Notes has been obtained through DevConnect compliance testing and additional technical discussions. Testing was conducted via the DevConnect Program at the Avaya Solution and Interoperability Test Lab.
1. Introduction

These Application Notes describe the procedure for configuring Session Initiation Protocol (SIP) Trunking using TLS/SRTP between service provider Intermedia and an Avaya IP Office solution. In the sample configuration, the Avaya IP Office solution consists of an Avaya IP Office Server Edition Release 10, Avaya Voicemail Pro, Avaya IP Office Softphone, and Avaya H.323, SIP, digital, and analog endpoints.

The Intermedia SIP Trunking service referenced within these Application Notes is designed for business customers. The service enables local and long distance PSTN calls via standards-based SIP trunks as an alternative to legacy analog or digital trunks, without the need for additional TDM enterprise gateways and the associated maintenance costs.

2. General Test Approach and Test Results

The general test approach was to configure a simulated enterprise site using Avaya IP Office to connect to Intermedia SIP Trunking service using SIP trunk via TLS/SRTP. This configuration (shown in Figure 1) was used to exercise the features and functionality tests listed in Section 2.1.

DevConnect Compliance Testing is conducted jointly by Avaya and DevConnect members. The jointly-defined test plan focuses on exercising APIs and/or standards-based interfaces pertinent to the interoperability of the tested products and their functionalities. DevConnect Compliance Testing is not intended to substitute full product performance or feature testing performed by DevConnect members, nor is it to be construed as an endorsement by Avaya of the suitability or completeness of a DevConnect member’s solution.

2.1. Interoperability Compliance Testing

A simulated enterprise site with Avaya IP Office was connected to Intermedia SIP Trunking service via SIP trunk using TLS/SRTP. To verify SIP trunking interoperability, the following features and functionality were exercised during the interoperability compliance test:

- Response to SIP OPTIONS queries.
- SIP registration.
- Incoming PSTN calls to various phone types. Phone types included H.323, SIP, digital, and analog telephones at the enterprise. All inbound PSTN calls were routed to the enterprise across the SIP trunk from the service provider.
- Outgoing PSTN calls from various phone types. Phone types included H.323, SIP, digital, and analog telephones at the enterprise. All outbound PSTN calls were routed from the enterprise across the SIP trunk to the service provider.
- Inbound and outbound PSTN calls to/from the Avaya IP Office Softphone.
- Inbound and outbound long holding time call stability.
- Various call types including: local, long distance, international, outbound toll-free, operator service and directory assistance.
- Codec G.711mu-law and G.729.
- Caller number/ID presentation.
- Privacy requests (i.e., caller anonymity) and Caller ID restriction for inbound and outbound calls.
- DTMF transmission using RFC 2833.
- Voicemail navigation for inbound and outbound calls.
- Telephony features such as hold and resume, transfer, and conference.
- Fax G.711 mode.
- Off-net call forwarding.
- Twinning to mobile phones on inbound calls.
- Avaya Communicator for Web Client (WebRTC).

Note: Avaya Communicator for Web client (WebRTC) was tested as part of this solution. The configuration necessary to support Avaya Communicator for Web client is beyond the scope of these Application Notes and is not included in these Application Notes. For these configuration details, see Reference [4].

2.2. Test Results
Intermedia SIP Trunking passed compliance testing.

Items not supported or not tested included the following:
- Inbound toll-free is supported but was not tested as part of the compliance test.
- Call Redirection using SIP REFER method is not supported.
- SIP OPTIONS sent by Intermedia is not supported.
- Intermedia does not support Diversion header.
- Operator Call (dial 0) and Operator Assisted (dial 0+10digits) are not supported.
- Fax T.38 is not supported.

Interoperability testing of Intermedia SIP Trunking was completed with successful results for all test cases with the exception of the observations/limitations described below.

- **OPTIONS** – Intermedia did not to send OPTIONS but responded to OPTIONS.
- **TLS Hand-Shaking** – Intermedia acted as a server and client (IP Office) did not need to authenticate with the server.

2.3. Support
For technical support on the Avaya products described in these Application Notes visit [http://support.avaya.com](http://support.avaya.com).

For technical support on Intermedia SIP Trunking, contact Intermedia at [http://www.intermedia.net/products/sip-trunking](http://www.intermedia.net/products/sip-trunking)
3. Reference Configuration

Figure 1 below illustrates the test configuration. The test configuration shows an enterprise site connected to Intermedia SIP Trunking service public IP network. For confidentiality and privacy purposes, actual public IP addresses used in this testing have been masked out and replaced with fictitious IP addresses throughout the document.

Located at the enterprise site is an Avaya IP Office Server Edition with the MOD DGTL STA16 expansion which provides connections for 16 digital stations to the PSTN, the extension PHONE 8 card which provides connections for 8 analog stations to the PSTN as well as 64-channel VCM (Voice Compression Module) for supporting VoIP codecs. The LAN port of Avaya IP Office is connected to the enterprise LAN while the WAN port is connected to the public IP network. Endpoints include an Avaya 9600 Series IP Telephone (with H.323 firmware), an Avaya 9508 Digital Telephone, an Avaya Symphony 2000 Analog Telephone, Avaya 1100 Series SIP Deskphone and Avaya Communicator. A separate Windows PC runs Avaya IP Office Manager to configure and administer Avaya IP Office.

Mobility Twinning is configured for some of the Avaya IP Office users so that calls to these user phones will also ring and can be answered at the configured mobile phones.

Figure 1: Test Configuration for Avaya IP Office with Intermedia SIP Trunking Service
For the purposes of the compliance test, Avaya IP Office users dialed a short code of 7 + N digits to send digits across the SIP trunk to Intermedia. The short code of 7 was stripped off by Avaya IP Office but the remaining N digits were sent unaltered to Intermedia. For calls within the North American Numbering Plan (NANP), the user would dial 11 (1 + 10) digits. Thus for these NANP calls, Avaya IP Office would send 11 digits in the Request URI and the To field of an outbound SIP INVITE message. It was configured to send 10 digits in the From field. For inbound calls, Intermedia SIP Trunking sent 11 (starting with digit 1) digits in the Request URI and the To field of inbound SIP INVITE messages.

4. Equipment and Software Validated

The following equipment and software/firmware were used for the sample configuration provided:

<table>
<thead>
<tr>
<th>Avaya Telephony Components</th>
<th>Release</th>
</tr>
</thead>
<tbody>
<tr>
<td>Avaya IP Office Server Edition</td>
<td>10.0.0.0.0 build 550</td>
</tr>
<tr>
<td>Avaya IP Office 500v2 (Expansion)</td>
<td>10.0.0.0.0 build 550</td>
</tr>
<tr>
<td>Avaya IP Office Manager</td>
<td>10.0.0.0.0 build 550</td>
</tr>
<tr>
<td>Avaya Voicemail Pro for IP Office</td>
<td>10.0.0.0.0 build 550</td>
</tr>
<tr>
<td>Avaya 11x0 IP Telephone (SIP)</td>
<td>SIP11x0e04.04.23.00</td>
</tr>
<tr>
<td>Avaya 9621G IP Telephone (H.323)</td>
<td>6.6.2.29.050316</td>
</tr>
<tr>
<td>Avaya Communicator for Windows</td>
<td>2.0.3.237</td>
</tr>
<tr>
<td>Avaya Communicator for Web (WebRTC)</td>
<td>1.0.16.1718</td>
</tr>
<tr>
<td>Avaya Digital Telephone (9508)</td>
<td>0.45</td>
</tr>
<tr>
<td>Avaya Symphony 2000 Analog Telephone</td>
<td>N/A</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Intermedia SIP Trunking Service Components</th>
<th>Release</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intermedia SBC</td>
<td>16.14.8</td>
</tr>
<tr>
<td>Intermedia Softswitch</td>
<td>16.14.8</td>
</tr>
</tbody>
</table>

Note: Compliance Testing is applicable when the tested solution is deployed with a standalone IP Office 500 V2 and also when deployed with all configurations of IP Office Server Edition without T.38 Fax Service.
5. Configure IP Office

This section describes IP Office configuration to support connectivity to Intermedia SIP Trunking service. IP Office is configured through IP Office Manager PC application. From a PC running IP Office Manager application, select Start → Programs → IP Office → Manager to launch the application. Navigate to File → Open Configuration, select the proper IP Office system from the pop-up window, and log in with the appropriate credentials. A management window will appear similar to the one shown in the next section. The appearance of the IP Office Manager can be customized using the View menu. In the screens presented in this section, the View menu was configured to show the Navigation pane on the left side, the Group pane in the center, and the Details pane on the right side. These panes will be referenced throughout IP Office configuration. Proper licensing as well as standard feature configurations that are not directly related to the interface with the service provider (such as LAN interface to the enterprise site and IP Office Softphone support) is assumed to be already in place.

5.1. LAN Settings

In the sample configuration, the DevCon IPO2 was used as the system name and the WAN port was used to connect IP Office to the public network. The LAN2 settings correspond to the WAN port on IP Office.

To access the LAN settings, first navigate to System (1) → DevCon IPO2 in the Navigation and Group Panes and then navigate to the LAN2 → LAN Settings tab in the Details Pane:

- Set the IP Address field to the IP address assigned to the Avaya IP Office WAN port.
- Set the IP Mask field to the mask used on the public network.
- All other parameters should be set according to customer requirements.
- Click OK.

![LAN Settings Configuration](image_url)
Select the VoIP tab as shown in the following screen.

- The **H323 Gatekeeper Enable** box is checked to allow the use of Avaya IP Telephones using the H.323 protocol, such as the 9600-Series IP Telephones used in the sample configuration.
- The **SIP Trunks Enable** box must be checked to enable the configuration of SIP trunks to service provider.
- The **SIP Registrar Enable** box is checked to allow IP Office Soft-phone usage.
- The **Layer 4 Protocol** check the UDP, TCP and TLS boxes. Then set UDP and TCP Ports to 5060, and TLS port to 5061.
- All other parameters should be set according to customer requirements.
- Click OK.
On the **Network Topology** tab in the Details Pane, configure the following parameters:

- Select the **Firewall/NAT Type** from the pull-down menu that matches the network configuration. No firewall or network address translation (NAT) device was used in the compliance test as shown in Figure 1, so the parameter was set to **Open Internet**. With this configuration, STUN will not be used.
- Set **Binding Refresh Time (seconds)** to **60**. This value is used as one input to determine the frequency at which IP Office will send SIP OPTIONS messages to the service provider.
- Set **Public IP Address** to the IP address of IP Office WAN port. **Public Port** is set to **5060** for **UDP** and **TCP**, and **5061** for **TLS**.
- All other parameters should be set according to customer requirements.
- Click **OK**.

In the compliance test, the LAN1 interface was used to connect Avaya IP Office to the enterprise site IP network. The LAN1 interface configuration is not directly relevant to the interface with service provider SIP Trunking service, and therefore is not described in these Application Notes.
5.2. System Telephony Settings

Navigate to the Telephony ➔ Telephony Tab in the Details Pane.

- Choose the **Companding Law** typical for the enterprise location.
- For North America, **U-LAW** is used.
- Uncheck the **Inhibit Off-Switch Forward/Transfer** box to allow call forwarding and call transfer to the PSTN via the service provider across the SIP trunk.
- Uncheck the **Drop External Only Impromptu Conference** box to allow the host of 3 way conference leaving the active call without forcing all the parties off the conference.
- Other parameters are left at default.
- Click **OK**.
5.3. VOIP Security Settings

When enabling SRTP on the system, the recommended setting is Preferred. In this scenario, IP Office uses SRTP if supported by the other end, and otherwise uses RTP. If the Enforced setting is used, and SRTP is not supported by the other end, the call is not established.

Individual SIP lines and extensions have media security settings that can override system level settings. This can be used for special cases where the trunk or extension setting must be different from the system settings.

In the compliance testing, Preferred is set at system, trunk and extensions level to allow the system to fall back to none-security media in case there is issue with SRTP. This would help to avoid blackout situation within the enterprise network. In some specific deployment, if supported, Enforce is set at trunk level to ensure the secured communication over the public internet using both signaling (TLS) and media (SRTP). Navigate to System ➔ VoIP Security tab and configure as follow:

- Select Preferred for Media Security. The system attempts to use secure media first and if unsuccessful, falls back to non-secure media within Avaya IP Office system.
- Other parameters are left as default.
- Click OK.
5.4. Administer SIP Line

A SIP line is needed to establish the SIP connection between IP Office and Intermedia SIP Trunking service. The recommended method for configuring a SIP Line is to use the template associated with these Application Notes. The template is an .xml file that can be used by IP Office Manager to create a SIP Line. Follow the steps in Section 5.4.1 to create the SIP Line from the template.

Some items relevant to a specific customer environment are not included in the template or may need to be updated after the SIP Line is created. Examples include the following:

- IP addresses.
- SIP Credentials (if applicable).
- SIP URI entries.
- Setting of the Use Network Topology Info field on the Transport tab.

Therefore, it is important that the SIP Line configuration be reviewed and updated if necessary after the SIP Line is created via the template. The resulting SIP Line data can be verified against the manual configuration shown in Section 5.4.2.

Also, the following SIP Line settings are not supported on Basic Edition:

- SIP Line – Originator number for forwarded and twinning calls.
- SIP Credentials – Registration Required.

Alternatively, a SIP Line can be created manually. To do so right-click Line in the Navigation Pane and select New → SIP Line, then follow the steps outlined in Sections 5.4.2.

5.4.1. Create SIP line from Template

1. Copy the template file to the computer where IP Office Manager is installed. Rename the template file to AF-IMT-SIPTrunk-IPO10-TLS.xml. The file name is important in locating the proper template file in Step 4. The content of this template file can also be found in the Appendix Section of this document.

2. Import the template into IP Office Manager.

From IP Office Manager, select Tools → Import Templates in Manager. This action will copy the template file into the IP Office template directory. The default template location is C:\Program Files\Avaya\IP Office\Manager\Templates.
In the pop-up window that appears (not shown), select the directory where the template file was copied in **Step 1**. After the import is complete, a final import status pop-up window will appear (not shown) stating success or failure. Then click **OK** (not shown) to continue. If preferred, this step may be skipped if the template file is copied directly to the IP Office template directory.

3. To create the SIP Trunk from the template, right-click on **Line** in the Navigation Pane, then navigate to **New → New from Template → Open from file**.

4. On Open pop-up windows, Navigate to **Manager → Templates**, make sure Template File (.xml) is the file type selected. Then select the file “AF-IMT-SIPTrunk-IPO10-TLS.xml”. Click **Open** and **OK** (not shown).

5. Once the SIP Line is created, verify the configuration of the SIP Line with the configuration shown in **Section 5.4.2**.
5.4.2. Create SIP Line Manually

To create a SIP line, begin by navigating to **Line** in the left Navigation Pane, then right-click in the Group Pane and select **New → SIP Line**.

On the **SIP Line** tab in the Details Pane, configure the parameters as shown below:

- **Set ITSP Domain Name** to the enterprise domain so that IP Office uses this domain as the host portion of SIP URI in SIP headers such as the From header.
- Check the **In Service** box.
- Check the **Check OOS** box. With this option selected, IP Office will use the SIP OPTIONS method to periodically check the SIP Line.
- **Incoming Supervised REFER** is set to **Never** as Intermedia does not support REFER.
- **Outgoing Supervised REFER** is set to **Never** as Intermedia does not support REFER.
- Other parameters are set as default values.
- Click **OK**.

[Image of SIP Line configuration]
Select the **Transport** tab.

- The **ITSP Proxy Address** is set to IP Address of service provider. As shown in **Figure 1**, this IP Address is shown in capture below.
- In the **Network Configuration** area, **TLS** is selected as the **Layer 4 Protocol**, and the **Send Port** is set to the port number of service provider.
- The **Use Network Topology Info** parameter is set to **LAN 2**. This associates the SIP Line with the parameters in the **System → LAN2 → Network Topology** tab.
- Other parameters retain default values in the screen below.
- Click **OK**.

Note: The TLS port is set to 5061 by default, but Intermedia would like customers to use port 6061 for trunk connectivity.
A SIP Credentials entry must be created for SIP TLS registration and authentication used by service provider to authenticate calls from the enterprise to the PSTN. To create a SIP Credentials entry, first select the **SIP Credentials** tab. Click the **Add** button and the **New Channel** area will appear at the bottom of the pane. To edit an existing entry, click an entry in the list at the top, and click the **Edit** button. In the bottom of the screen, the Edit Channel area will be opened. In the example screen below, a previously configured entry is edited. The entry was created with the parameters shown below:

- Set **User name**, **Authentication Name** and **Contact** to the value provided by the service provider.
- Set **Password** and **Confirmed Password** to the value provided by the service provider.
- The **Expiry (mins)** is set to **10**.
- Check the **Registration required** option. Service provider requires registration and authentication.
- Click **OK**.

A SIP URI entry **Channel 1** is created to match incoming numbers that IP Office will accept on this line. Select the **SIP URI** tab, click **Add** button and then **New Channel** area will appear at the bottom of the pane. To edit an existing entry, click an entry in the list at the top, and click the **Edit** button. In the example screen below, a previously configured entry is edited. For the compliance test, a single SIP URI entry was created that matched any DID number assigned to an IP Office user. The entry was created with the parameters shown below:

- Set **Local URI**, **Contact** and **Display Name** to **Use Internal Data**. This setting allows calls on this line which SIP URI matches the number set in the **SIP** tab of any **User** as shown in **Section 5.6**.
- Set **Identity** to **None** and **Header** to **P Asserted ID** for **Identity**.
- Set **Sent Caller ID** to **P Asserted ID** for **Forward and Twinning**.
- Set **Diversion Header** to **None**.
- For **Registration**, select the account credentials previously configured on the line's **SIP Credentials** tab.
• Associate this line with an incoming line group in the **Incoming Group** field. This line group number will be used in defining incoming call routes for this line. Similarly, associate the line to an outgoing line group using the **Outgoing Group** field. For the compliance test, a new incoming and outgoing group 2 was defined that only contains this line (line 2).
• Set **Max Calls per Channel** to the number of simultaneous SIP calls that are allowed using this SIP URI pattern.
• Other parameters retain default values and or set according customer requirements.
• Click **OK**.

SIP Entry **Channel 1** is shown below.

Select the **VoIP** tab to set the Voice over Internet Protocol parameters of the SIP line. Set the parameters as shown below:

• The **Codec Selection** can be selected by choosing **Custom** from the pull-down menu, allowing an explicit ordered list of codecs to be specified.
- Selecting **G.711 ULAW** and **G.729** codec supported by the Intermedia Trunking service, in the Session Description Protocol (SDP) offer.
- Set **Fax Transport Support** to **G.711** from the pull-down menu (T.38 faxing is not currently supported by Intermedia).
- Set the **DTMF Support** field to **RFC2833/RFC4733** from the pull-down menu. This directs IP Office to send DTMF tones using RTP events messages as defined in RFC2833.
- Check the **Re-invite Supported** box.
- Check the **PRACK/100rel Supported** box.
- **Media Security** is set to **Enforced** and check the **RTCP** checkbox in the Advanced Media Security Options.
- Default values may be used for all other parameters.
- Click **OK**.
5.5. Short Code

Define a short code to route outbound traffic to the SIP line. To create a short code, select **Short Code** in the left Navigation Pane, then right-click in the Group Pane and select **New**. On the **Short Code** tab in the Details Pane, configure the parameters for the new short code to be created. The screen below shows the details of the previously administered “9N;” short code used in the test configuration.

- In the **Code** field, enter the dial string which will trigger this short code, followed by a semi-colon. In this case, 7N, this short code will be invoked when the user dials 7 followed by any number.
- Set **Feature** to **Dial**. This is the action that the short code will perform.
- Set **Telephone Number** to the value shown in the capture below. This field is used to construct the Request URI and To headers in the outgoing SIP INVITE message. The value N represents the number dialed by the user. The host part following the “@” is the domain of the service provider network.
- Set the **Line Group Id** to the outgoing line group number defined on the **SIP URI** tab on the **SIP Line** in Section 5.4. This short code will use this line group when placing the outbound call.
- Others parameters are at default values.
- Click **OK**.
For incoming calls from mobility extension to FNE features hosted by IP Office to provide **Dial Tone** functionality, Short Code **FNE00** was created. The **FNE00** was configured with the following parameters.

- In the **Code** field, enter the FNE feature code as **FNE00** for **Dial Tone**.
- Set the **Feature** field to **FNE Service**.
- Set the **Telephone Number** field to **00** for **FNE00**.
- Set the **Line Group ID** field to **0**.
- Retain default values for other fields.
- Click **OK**.

![Configuration and Short Code]

**FNE00: FNE Service**

- **Code**: FNE00
- **Feature**: FNE Service
- **Telephone Number**: 00
- **Line Group ID**: 0
- **Force Account Code**: off
- **Force Authorization Code**: off

Click **OK**.
5.6. Extension
Assumption is that IP extensions (SIP and H.323) have already been created for users. Navigate to Extension, select an (IP) Extension and then click on VoIP tab. Ensure the parameters are being set as shown in capture.
5.7. User
Configure the SIP parameters for each user that will be placing and receiving calls via the SIP line defined in Section 5.5. To configure these settings, first select User in the left Navigation Pane, then select the name of the user to be modified in the center Group Pane. In the example below, the name of the user is “H323-2551”. Select the SIP tab in the Details Pane.

- The values entered for the SIP Name and Contact fields are used as the user part of the SIP URI in the From header for outgoing SIP trunk calls. They also allow matching of the SIP URI for incoming calls without having to enter this number as an explicit SIP URI for the SIP line (Section 5.5). The example below shows the settings for user H323-2551. The SIP Name and Contact are set to one of the DID numbers assigned to the enterprise from service provider.
- The SIP Display Name (Alias) parameter can optionally be configured with a descriptive name.
- If all calls involving this user and a SIP Line should be considered private, then the Anonymous box may be checked to withhold the user’s information from the network.
- Click OK.
One of the H.323 IP Phones at the enterprise site uses the Mobile Twinning feature. The following screen shows the Mobility tab for User H323-2551.

- The Mobility Features and Mobile Twinning boxes are checked.
- The Twinned Mobile Number field is configured with the number to dial to reach the twinned mobile telephone, in this case **76139675205** including access code of 7.
- Other options can be set according to customer requirements.
- Click OK.
5.8. Incoming Call Route

An incoming call route maps an inbound DID number on a specific line to an internal extension. This procedure should be repeated for each DID number provided by the service provider. To create an incoming call route, select **Incoming Call Route** in the left Navigation Pane, then right-click in the center Group Pane and select **New**. On the **Standard** tab of the Details Pane, enter the parameters as shown below:

- Set the **Bearer Capacity** to *Any Voice*.
- Set the **Line Group Id** to the incoming line group of the SIP line defined in **Section 5.5**.
- Set the **Incoming Number** to the incoming number on which this route should match.
- Set **Locale** to *United State (US English)*.
- Default values can be used for all other fields.
- Click **OK**.

On the **Destinations** tab, select the destination extension from the pull-down menu of the **Destination** field. In this example, incoming calls to **Incoming Number** on line 2 are routed to extension **2551**. Click **OK**.

5.9. Save Configuration

Navigate to **File → Save Configuration** in the menu bar at the top of the screen to save the configuration performed in the preceding sections.
6. Intermedia Networks SIP Trunking Configuration

Intermedia is responsible for the configuration of Intermedia SIP Trunking service. The customer will need to provide the IP address used to reach the Avaya IP Office at the enterprise. Intermedia will provide the customer the necessary information to configure the Avaya IP Office SIP connection to Intermedia. The provided information from Intermedia includes:

- IP address of the Intermedia SIP proxy.
- Supported codecs.
- DID numbers.
- IP addresses and port numbers used for signaling or media through any security devices.

7. Verification Steps

The following steps may be used to verify the configuration:

- Use the Avaya IP Office System Status application to verify the state of the SIP connection. Launch the application from Start → Programs → IP Office → System Status on the PC where Avaya IP Office Manager was installed. Select the SIP line of interest from the left pane. On the Status tab in the right pane, verify that the Current State is Idle for each channel (assuming no active calls at present time).
- Select the **Alarms** tab and verify that no alarms are active on the SIP line.

![IP Office System Status](image)

- Verify that a phone connected to PSTN can successfully place a call to the Avaya IP Office with two-way audio.
- Verify that a phone connected to Avaya IP Office can successfully place a call to the PSTN with two-way audio.
- Using a network sniffing tool e.g. Wireshark to monitor the SIP signaling between the enterprise and service provider. The sniffer traces are captured at the LAN2 of the Avaya IP Office.

8. **Conclusion**

The Intermedia SIP Trunking passed compliance testing. These Application Notes describe the procedures required to configure the SIP connection between Avaya IP Office and the Intermedia SIP Trunking service as shown in Figure 1. All feature and serviceability test cases were completed successfully with observations noted in Section 2.2.
9. Additional References


Additional Avaya IP Office information can be found at:
    XMLFILE=manuals.xml&TEMPLATE=pdf_feed_template.html.

Product documentation for Avaya products may be found at http://support.avaya.com. Additional IP Office documentation can be found at:
http://marketingtools.avaya.com/knowledgebase/

Product documentation for Intermedia SIP Trunking is available from Intermedia Networks.
©2016 Avaya Inc. All Rights Reserved.
Avaya and the Avaya Logo are trademarks of Avaya Inc. All trademarks identified by ® and ™ are registered trademarks or trademarks, respectively, of Avaya Inc. All other trademarks are the property of their respective owners. The information provided in these Application Notes is subject to change without notice. The configurations, technical data, and recommendations provided in these Application Notes are believed to be accurate and dependable, but are presented without express or implied warranty. Users are responsible for their application of any products specified in these Application Notes.

Please e-mail any questions or comments pertaining to these Application Notes along with the full title name and filename, located in the lower right corner, directly to the Avaya DevConnect Program at devconnect@avaya.com.