This article describes instructions on how to export distribution list memebers in to a CSV file from Outlook address book.

  1. Open Outlook and start a new email.
  2. Click To button and select the distribution list you need to save in CSV.
  3. Click the plus + sign to expand the members.
    New email
  4. Select all members of the distribution list and copy them.
    Copy members
  5. You can close the email as you do not need it anymore.
  6. Navigate to Home > New items > More items > Contact group.
    New contact group
  7. In the Contact group, go to Add members > From Address book.
    Add members
  8. Paste the names and email addresses into the Members field.
    Paste data
  9. Go to File > Save as and save your contact group as a TXT file.
    Save as txt
  10. Open the txt file you just created and remove the first lines from it.
    Remove lines

     
    • As an additional step you may also replace all tabs with commas in the txt. Copy the tab, hit CTRL+H and paste it into Find what, put comma sign into Replace with and click Replace all.
      Replace
  11. Save the TXT file as CSV file. You need to select All files and add manually .csv at the end of its title.
    Save as csv
  12. Now you can open this file in Microsoft Excel. Start Excel and go to Data > From Text.
    From text
  13. Select Delimited.
    Delimited
  14. Select Tab or Comma depending on your file structure. You will see if the columns are delimited correctly on the preview.
    Tab or comma
  15. Click Finish.
  16. Here is your data.
    Data