Before you can install version 11 of the CCA, you must have .Net Framework 4.6 installed. If the installer does not find version 4.6 of this component, you will be presented with a warning, notifying you that the CCA application requires version 4.6 of Microsoft .NET Framework. Click OK.

NetRequirement

Click Finish to close the installer.

Finish

Before proceeding to the Download Software section to install the CCA software, please install .NET Framework 4.6 by following the installations found here.